Connectivity Issue - (London)
Incident Report for Rock and Scissor
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 00:31 BST
Investigating
Our team is investigating a connectivity issue in our London data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Aug 01, 2022 - 23:04 BST
This incident affected: Shared Hosting Servers.