Networking in Multiple Regions
Incident Report for Rock and Scissor
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 17:10 BST
Monitoring
The fix has now been rolled out for our LON1 region and users should be able to interact with their resources in LON1 normally at this time.

This concludes the rollout and all services in all regions should be recovered or showing recovery.

Our Engineering team is continuing work to roll out this fix to our redundant networking equipment, so that in the case of a failover, we are not susceptible to the issue that occurred and is mitigated by this rollout.
Posted Aug 09, 2023 - 14:52 BST
Update
Our Engineering team continues to work on a fix for the issue impacting connectivity in multiple regions. At this time, a fix has been rolled out in AMS3 and a fix in LON1 is underway.

Users are still experiencing connectivity issues, latency, and timeout errors while interacting with resources. All hosting-based services appear to be impacted.

We will post an update once a fix has gone out for LON1 or we have additional information.
Posted Aug 09, 2023 - 14:07 BST
Investigating
As of 11:00 UTC, we have noticed the reoccurrence of the issue impacting multiple services in our London data centre. Our engineering team is actively working to mitigate it.

We will post an update as soon as additional information is available.
Posted Aug 09, 2023 - 13:37 BST
This incident affected: Shared Hosting Servers and Dedicated Servers.